Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 3 months ago. May 23, 2019 - 17:43 CEST
Identified
Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 3 months ago. May 23, 2019 - 16:44 CEST
This incident affected: Servers (Cloud Server).