Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 3 months ago. Feb 19, 2019 - 12:36 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Control Panel.
Posted 3 months ago. Feb 19, 2019 - 12:23 CET
This incident affected: Control Panel.