Informe de incidencia
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted 5 days ago. Apr 16, 2019 - 21:13 CEST
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con su cuenta.
Posted 5 days ago. Apr 16, 2019 - 20:36 CEST
This incident affected: Customer Service (Support Tool).