Microsoft Exchange 2013 no accesible
Incident Report for ionos.es
Resolved
Las restricciones de acceso que afectaban a las cuentas de Microsoft Exchange 2013 han sido resueltas.
Posted 3 months ago. Mar 04, 2019 - 21:41 CET
Identified
En este momento estamos experimentando restricciones de acceso a algunos de nuestros servicios que afectan a menos del 0,5 % de nuestros clientes. Los clientes afectados no pueden acceder a sus cuentas de Microsoft Exchange.
Posted 3 months ago. Mar 04, 2019 - 21:32 CET