Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 3 months ago. May 31, 2019 - 18:21 CEST
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión.
Posted 3 months ago. May 31, 2019 - 16:16 CEST
Identified
El acceso a Servidores & Cloud puede estar temporalmente restringido.
Posted 3 months ago. May 31, 2019 - 14:34 CEST
This incident affected: Control Panel.