Errores en los envíos a direcciones de correo de Hotmail, outlook.com y live.com
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 3 months ago. May 22, 2019 - 11:47 CEST
Update
Actualmente nuestro equipo técnico está revisando con Microsoft el desbloqueo de las direcciones IP afectadas. Dado que el porcentaje de correos rechazados es muy bajo, le recomendamos que intente enviar nuevamente su correo ya que en la mayor parte de los casos el correo se recibirá correctamente.

Lamentamos las molestias que esta situación pueda provocarle.
Posted 3 months ago. May 21, 2019 - 16:18 CEST
Monitoring
Los correos enviados a direcciones de Hotmail, Outlook.com y live.com pueden ser rechazados por Microsoft debido al bloqueo de algunas de nuestras direcciones IP en sus servidores. Actualmente ya se ha solicitado el desbloqueo de las direcciones IP afectadas.

Dado que no todos los correos son rechazados, le recomendamos que intente enviar nuevamente su correo.

Lamentamos las molestias que esta situación pueda provocarle.
Posted 3 months ago. May 20, 2019 - 15:40 CEST
This incident affected: Mail System and Delivery (Sending Emails).