Mantenimiento de HiDrive
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 8 days ago. Nov 07, 2018 - 07:25 CET
Monitoring
El día 07/11/12 entre las 2.00 am y las 3.00 am se llevará a cabo un mantenimiento de nuestro producto HiDrive. Es posible que durante este periodo experimente problemas de conectividad a su unidad.
Lamentamos las molestias que esta situación pueda provocarle.
Posted 8 days ago. Nov 06, 2018 - 15:35 CET
This incident affected: Email & Office (HiDrive).