Tiempo de espera prolongado en el número de teléfono de la Atención al Cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 6 months ago. Mar 03, 2019 - 09:20 CET
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, nuestro servicio de Atención al Cliente no puede responder a todas las preguntas relacionadas con su cuenta.
Posted 6 months ago. Mar 03, 2019 - 07:50 CET
This incident affected: Customer Service (Support Tool).