Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted about 1 month ago. Jan 17, 2019 - 15:31 CET
Identified
El uso de la sección [Dominios] del 1&1 Panel de Control se encuentra parcialmente restringido.
Posted about 1 month ago. Jan 17, 2019 - 14:24 CET
This incident affected: Control Panel.