Incidencias en el producto Mywebsite
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 3 months ago. May 31, 2019 - 09:59 CEST
Identified
El acceso a Mywebsite puede estar temporalmente restringido
Posted 3 months ago. May 31, 2019 - 09:54 CEST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).