Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Mar 31, 2022 - 22:00 CEST
Update
Hemos resuelto el incidente para algunos de los afectados.
Posted Mar 31, 2022 - 20:03 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Mar 31, 2022 - 18:32 CEST
This incident affected: Control Panel.