Informe del incidente acerca de la creación de buzones de correo
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Oct 21, 2020 - 14:21 CEST
Identified
Algunos clientes pueden tener dificultades a la hora de crear buzones de correo.
Posted Oct 21, 2020 - 12:31 CEST
This incident affected: Control Panel.