Mantenimiento de nuestros sistemas de bases de datos
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jun 19, 2022 - 04:50 CEST
Identified
No es posible iniciar sesión en la cuenta de cliente.

Lamentamos las molestias que esta situación pueda provocarle.
Posted Jun 19, 2022 - 00:47 CEST
This incident affected: Control Panel.