Incidencias en el producto ionos.es
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jun 04, 2020 - 13:49 CEST
Identified
En estos momentos puede experimentar dificultades para acceder a alguno de nuestros servicios dependiendo de su proveedor de internet. Nuestros técnicos están revisando la situación.
Posted Jun 04, 2020 - 13:13 CEST
This incident affected: Contract Management (Order Page).