Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Feb 03, 2020 - 17:56 CET
Identified
El acceso a las siguientes secciones puede estar temporalmente restringido:

- Hosting
Posted Feb 03, 2020 - 17:18 CET
This incident affected: Website Builder and Hosting (Web Hosting).