Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 27 days ago. Jan 21, 2019 - 19:17 CET
Identified
"Estamos trabjando para solucionar restricciones en el 1&1 Panel de Control. Le informaremos en cuanto tengamos más información.
"
Posted 28 days ago. Jan 21, 2019 - 18:10 CET
This incident affected: Control Panel.