Incidencias en el producto Marketing Online
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 2 months ago. Apr 02, 2019 - 11:32 CEST
Identified
El acceso a Marketing Online puede estar temporalmente restringido.
Posted 2 months ago. Apr 02, 2019 - 10:39 CEST
This incident affected: Online Marketing (E-Mail Marketing).