Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted about 2 months ago. Jun 25, 2019 - 13:14 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted about 2 months ago. Jun 25, 2019 - 12:10 CEST
This incident affected: Website Builder and Hosting (Web Hosting).