Incidencias en el producto Domain
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Oct 14, 2020 - 14:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2020 - 12:46 CEST
Identified
Debido a una avería técnica, es posible que algunos clientes estén experimentando retrasos en la configuración de domain.
Posted Oct 14, 2020 - 12:46 CEST
This incident affected: Domains (DNS) and Contract Management (Order Page).