Algunas páginas web de 1&1 no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 5 months ago. Jan 31, 2019 - 13:50 CET
Identified
Algunos clientes pueden estar experimentando dificultades en algunas de las funciones de su 1&1 Pack de hosting
Posted 5 months ago. Jan 31, 2019 - 13:29 CET
This incident affected: Website Builder and Hosting (Web Hosting).