Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted May 22, 2019 - 18:21 CEST
Identified
Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted May 22, 2019 - 15:28 CEST
This incident affected: Servers (Cloud Server).