Problemas acceso a Webmail
Incident Report for ionos.es
Resolved
En caso de que experimente problemas de acceso al servicio Webmail, le recomendamos que borre las cookies y caché de su navegador. Hecho esto por favor, recargue de nuevo la página de acceso.
Posted 16 days ago. Oct 29, 2018 - 16:07 CET
Identified
En caso de que experimente problemas de acceso al servicio Webmail, le recomendamos que borre las cookies y caché de su navegador. Hecho esto por favor, recargue de nuevo la página de acceso.
Posted 17 days ago. Oct 29, 2018 - 09:44 CET
This incident affected: Email & Office (Webmail).