Mantenimiento de HiDrive
Incident Report for ionos.es
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 02, 2018 - 10:51 CET
Investigating
El día 02/11/18 entre las 3.00 am y las 5.00 am se llevará a cabo un mantenimiento de nuestro producto HiDrive. Es posible que durante este periodo experimente problemas de conectividad a su unidad.
Lamentamos las molestias que esta situación pueda provocarle.
Posted 13 days ago. Nov 01, 2018 - 12:18 CET
This incident affected: Email & Office (HiDrive).