Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted about 1 month ago. Mar 20, 2019 - 15:00 CET
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted about 1 month ago. Mar 20, 2019 - 14:49 CET
This incident affected: Website Builder and Hosting (Web Hosting).