Incidencias en el producto HiDrive
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Dec 26, 2023 - 22:20 CET
Update
Estamos trabajando en una solución rápida y pedimos disculpas por los inconvenientes que este problema le pueda causar.
Posted Dec 26, 2023 - 18:24 CET
Update
Continuamos trabajando en la cuestión. En breve ofreceremos información más detallada.
Posted Dec 26, 2023 - 15:49 CET
Identified
Se nos ha informado de que es posible que algunos de nuestros clientes estén experimentando problemas al intentar iniciar sesión en HiDrive.
Posted Dec 26, 2023 - 13:58 CET
This incident affected: Office (HiDrive).