Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 2 months ago. Mar 15, 2019 - 13:57 CET
Identified
Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 2 months ago. Mar 15, 2019 - 13:31 CET
This incident affected: Website Builder and Hosting (Web Hosting).