Incidencias en el producto Mywebsite Now
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jun 24, 2022 - 12:09 CEST
Update
Hemos resuelto el incidente para algunos de los afectados.
Posted Jun 24, 2022 - 11:39 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted Jun 24, 2022 - 11:00 CEST
This incident affected: Website Builder and Hosting (MyWebsite NOW).