Funcionalidad limitada del producto MyWebsite Now
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le rogamos disculpe las molestias.
Posted Dec 26, 2023 - 16:48 CET
Update
Hemos detectado el origen de las restricciones y estamos trabajando para resolver la cuestión.
Posted Dec 26, 2023 - 15:13 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar MyWebsite. Los sitios web no están disponibles.
Posted Dec 26, 2023 - 13:43 CET
This incident affected: Website Builder and Hosting (MyWebsite NOW).