Algunas páginas web de 1&1 no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 4 months ago. Feb 08, 2019 - 12:14 CET
Identified
Algunas páginas web de 1&1 están registrando restricciones de acceso puntuales.
Posted 4 months ago. Feb 08, 2019 - 12:09 CET
This incident affected: Website Builder and Hosting (Web Hosting).