Incidencias en el producto Backup Cloud
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted Nov 07, 2019 - 17:49 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Backup Cloud
Posted Nov 07, 2019 - 14:48 CET
This incident affected: Servers (Cloud Server).