Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le rogamos disculpe las molestias que este hecho le haya podido ocasionar y le agradecemos su paciencia.
Posted Jan 24, 2024 - 16:43 CET
Identified
El acceso a Páginas web & tiendas puede estar temporalmente restringido.
Posted Jan 24, 2024 - 14:32 CET
This incident affected: Control Panel and Website Builder and Hosting (MyWebsite NOW).