Incidencia en nuestra herramienta de gestión de Atención al Cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Nov 08, 2023 - 19:07 CET
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con su cuenta.
Posted Nov 08, 2023 - 17:38 CET
This incident affected: Customer Service (Support Tool).