Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le rogamos disculpe las molestias que este hecho le haya podido ocasionar y le agradecemos su paciencia.
Posted 25 days ago. Jun 27, 2019 - 17:42 CEST
Identified
Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 26 days ago. Jun 27, 2019 - 16:33 CEST
This incident affected: Servers (Cloud Server).