Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Jun 17, 2022 - 16:22 CEST
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted Jun 17, 2022 - 16:05 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo).
Además, es posible que nuestro servicio de Atención al Cliente tampoco pueda responder a todas las preguntas relacionadas con su cuenta. Nos disculpamos por cualquier inconveniente que esto pueda causar.
Posted Jun 17, 2022 - 15:37 CEST
This incident affected: Control Panel and Customer Service (Support Tool).