Algunos sitios web no están disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 3 months ago. Jul 19, 2019 - 12:48 CEST
Identified
Algunos clientes están experimentando problemas al acceder a sus sitios web.
Posted 3 months ago. Jul 19, 2019 - 12:31 CEST
This incident affected: Website Builder and Hosting (Web Hosting).