Puede que algunos sitios web no estén disponibles
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 11 days ago. Aug 08, 2019 - 16:16 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted 11 days ago. Aug 08, 2019 - 12:33 CEST
This incident affected: Website Builder and Hosting (Managed Cloud Hosting).