Incidencias en algunas secciones de la cuenta de cliente
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Apr 11, 2022 - 14:57 CEST
Update
Hemos resuelto el incidente para casi todos los afectados.
Posted Apr 11, 2022 - 14:50 CEST
Identified
En estos momentos puede experimentar limitaciones a la hora de realizar gestiones en su Panel de Control (o al intentar acceder a algunas secciones del mismo)
Posted Apr 11, 2022 - 14:30 CEST
This incident affected: Control Panel.