Incidencias en el producto Dominio
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 10 days ago. Aug 09, 2019 - 13:32 CEST
Identified
Debido a una avería técnica, es posible que algunos clientes estén experimentando retrasos en la configuración de DNS.
Posted 10 days ago. Aug 09, 2019 - 13:10 CEST
This incident affected: Domains (DNS).