Puede que algunos sitios web no estén disponibles
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted May 09, 2020 - 18:20 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al acceder a sus sitios web.
Posted May 09, 2020 - 15:38 CEST
This incident affected: Website Builder and Hosting (Web Hosting).