Incidencias en el producto Correo & Office
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Nov 02, 2022 - 11:03 CET
Update
Hemos conseguido disminuir las limitaciones.
Posted Nov 02, 2022 - 10:54 CET
Update
Hemos detectado el origen de las restricciones y estamos trabajando para resolver la cuestión.
Posted Nov 02, 2022 - 10:29 CET
Identified
El acceso a Correo & Office puede estar temporalmente restringido
Posted Nov 02, 2022 - 10:03 CET
This incident affected: Control Panel.