Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le agradecemos su paciencia y su comprensión.
Posted 24 days ago. Mar 28, 2019 - 15:53 CET
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con su cuenta.
Posted 24 days ago. Mar 28, 2019 - 14:38 CET
This incident affected: Customer Service (Support Tool).