El envío de emails no está disponible
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 15 days ago. Dec 03, 2018 - 18:51 CET
Identified
Estamos investigando posibles restricciones al enviar correos electrónicos desde cuentas de 1&1. Le rogamos disculpe las molestias.
Posted 15 days ago. Dec 03, 2018 - 18:11 CET
This incident affected: Mail System and Delivery (Sending Emails).