Incidencias al iniciar sesión en Webmail
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 3 months ago. Jul 23, 2019 - 17:51 CEST
Identified
Se nos ha informado de que es posible que algunos de nuestros clientes estén experimentando problemas al intentar iniciar sesión en Webmail
Posted 3 months ago. Jul 23, 2019 - 17:29 CEST
This incident affected: Email & Office (Webmail).