Funcionalidad limitada del producto MyWebsite
Incident Report for ionos.es
Resolved
El sistema se ha estabilizado y todos los servicios se han restablecido.
Posted Jan 22, 2024 - 18:12 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar MyWebsite. Las páginas web creadas no se verán afectadas. Lamentamos las molestias que esta situación pueda provocarte.
Posted Jan 22, 2024 - 17:49 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).