Incidencias en el producto Nextcloud adminstrado
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Dec 26, 2023 - 16:57 CET
Identified
Es posible que algunos clientes estén experimentando problemas al utilizar Nextcloud adminstrado
Posted Dec 26, 2023 - 15:39 CET
This incident affected: Office (Nextcloud adminstrado).