Informe de incidencia
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted 10 days ago. Aug 09, 2019 - 12:17 CEST
Identified
Debido a un problema técnico en los sistemas de la Atención al Cliente, es posible que nuestro servicio de Atención al Cliente no pueda responder a todas las preguntas relacionadas con su cuenta.
Posted 10 days ago. Aug 09, 2019 - 11:35 CEST
This incident affected: Customer Service (Support Tool).