Posible errores en los envíos de correo
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto. Le rogamos disculpe las molestias que este hecho le haya podido ocasionar y le agradecemos su paciencia.
Posted about 2 months ago. Aug 23, 2019 - 10:48 CEST
Update
Se han detectado problemas en la entrega de correos a cuentas de Microsoft. En estos momentos estamos trabajando para encontrar una solución
Posted about 2 months ago. Aug 22, 2019 - 14:26 CEST
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión. Le rogamos nos disculpe por las posibles molestias que esta situación le haya podido ocasionar. Le aradecemos su paciencia mientras se trabajaba para encontrar una solución.
Posted about 2 months ago. Aug 22, 2019 - 12:27 CEST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por su paciencia.
Posted about 2 months ago. Aug 21, 2019 - 19:39 CEST
Update
En estos momentos, nuestros técnicos están trabajando en resolver la cuestión.
Posted about 2 months ago. Aug 21, 2019 - 14:14 CEST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por su paciencia.
Posted about 2 months ago. Aug 21, 2019 - 01:02 CEST
Update
La página de estado se actualizará con información adicional en cuanto esté disponible.
Posted about 2 months ago. Aug 20, 2019 - 17:59 CEST
Update
En estos momentos, continuamos trabajando para resolver la situación actual.
Posted about 2 months ago. Aug 20, 2019 - 14:55 CEST
Update
Estamos trabajando para lograr solucionar la situación actual. Muchas gracias por su paciencia.
Posted about 2 months ago. Aug 20, 2019 - 12:29 CEST
Identified
Es posible que algunos clientes estén experimentando problemas al enviar correos electrónicos.
Posted about 2 months ago. Aug 20, 2019 - 10:48 CEST
This incident affected: Mail System and Delivery (Sending Emails).