La creación de cuentas de correo puede no ser posible.
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Aug 23, 2021 - 14:05 CEST
Identified
Algunos clientes pueden experimentar dificultades a la hora de crear cuentas de correo.
Posted Aug 23, 2021 - 13:13 CEST
This incident affected: Control Panel.