Funcionalidad limitada del producto Click & Build
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Jan 17, 2024 - 20:28 CET
Identified
El acceso a ciertas áreas de la sección Click & Build de su cuenta IONOS puede verse limitado temporalmente.
Posted Jan 17, 2024 - 19:53 CET
This incident affected: Control Panel.