Incidencias en el producto MiWeb
Incident Report for ionos.es
Resolved
La cuestión se ha resuelto.
Posted Nov 01, 2019 - 09:17 CET
Update
Continuamos trabajando en la cuestión. En breve ofreceremos información más detallada.
Posted Oct 30, 2019 - 18:07 CET
Identified
Es posible que algunos clientes experimenten problemas de visualización del widget de Google Maps en los productos MiWeb.
Posted Oct 30, 2019 - 13:26 CET
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).